Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Highlighted
New Developer
Posts: 57
Registered: ‎10-29-2008
My Device: Not Specified

Installing SDKs got stuck in Eclipse Plugin V1.5

I am following this instruction to install V1.5.

http://us.blackberry.com/developers/javaappdev/javaupdate.jsp

 

It is stuck at "fetching net.rim.ejde.compoment....jar". Percentage stays at 26%.

Any idea what might be the reason?

 

I did not see any prompt for login ID as "

you'll need to enter your BlackBerry® Developer Zone login ID and password in an authentication dialog".

BlackBerry Development Advisor
Posts: 15,693
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Installing SDKs got stuck in Eclipse Plugin V1.5

Close Eclipse, clear out your Windows temp folder and try the install again.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker