Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Highlighted
Developer
Posts: 98
Registered: ‎08-17-2010
My Device: BlackBerry 8300 simulator
My Carrier: Vodafone

Issue with "BlackBerry Simulator_7.0.0.261" 9810 and 9850

Hello Friends,

 

I am facing a problem with 9810 and 9850 simulators. When I install this simulators on my PC, all JDE become non responsive, until I un install these simulators.

I have blackberry development environment for 4.5, 4.6, 5.0, 6.0(some times 7.0 also).

 

Is there any compatibility issue with this devices. I also install 9900 and 9930 but they are working fine.

 

Regards,
Ajit Sharma
Developer
Posts: 91
Registered: ‎06-21-2011
My Device: Blackberry Torch 9800
My Carrier: developer

Re: Issue with "BlackBerry Simulator_7.0.0.261" 9810 and 9850

Do you using x64 or x86 JDE?

I recommend you to set all programming stuff work with x32.

Regards,
Arsen
Developer
Posts: 98
Registered: ‎08-17-2010
My Device: BlackBerry 8300 simulator
My Carrier: Vodafone

Re: Issue with "BlackBerry Simulator_7.0.0.261" 9810 and 9850

Hello arsenk01,
I am using x32 JDE's.
Regards,
Ajit Sharma
Developer
Posts: 91
Registered: ‎06-21-2011
My Device: Blackberry Torch 9800
My Carrier: developer

Re: Issue with "BlackBerry Simulator_7.0.0.261" 9810 and 9850

Then I don't know I'm just working with 9800 simulator and it's works fine.

Why do want to test all these simulators? Just choose the one that is same as your device or choose 9800 ,its normall simulator.

Regards,
Arsen