Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Highlighted
Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified
Accepted Solution

JDE build all ok, installed cod file on the device can't find the icon...

Hi All.

 

Since I'm going mad using netbeans with preverify error I started using JDE.

Now I'm on a point that build all is ok and return no error, cod file is created

but when I install it on my phone, it tell me installation correct, but after installed

I can't find the icon to start the software.

 

Have you got idea on how to solve this problem?

 

Thanks.

 

Developer
Posts: 4,764
Registered: ‎07-21-2008
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

Depending on the device and the theme, your icon might be in the "downloads" folder.

 

Also, what OS level is on the device, and which JDE are you using to compile the program?  The JDE level needs to be <= the OS level.

 

 

 

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

I know, no icon in the downloads.

 

I'm using JDE 4.2 and I'm trying to run cod on OS4.6 OS4.7 with no luck....

 

How it is possible?

Developer
Posts: 4,764
Registered: ‎07-21-2008
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

How are you installing the program on the device?

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

using the JAD file plus sibling cod files.

 

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

If I "build all" from JDE 4.6 and JDE 4.7 it compile without error, emulator starts ok,

but when I go into download folder, no icon, no way to start the software... -_-

Developer
Developer
Posts: 1,123
Registered: ‎02-10-2009
My Device: 8130 / 8350 / 9530 / 9550 / 9850 / PlayBook
My Carrier: Verizon

Re: JDE build all ok, installed cod file on the device can't find the icon...

does your application show in the modules or applications list?

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

application

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

all problem solved, thanks.

Developer
Posts: 4,764
Registered: ‎07-21-2008
My Device: Not Specified

Re: JDE build all ok, installed cod file on the device can't find the icon...

Great - can you mark the thread "solved" and describe what the issue was?