Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 147
Registered: ‎09-10-2008
My Device: Not Specified

Loading ALX File to Device Getting Error

Hi,

I'm getting the following error  when i try to load my appliction to BB device (8800).

 

Invalid Configuration : The application "name" cannot be loaded because some required files are not available.

 

I have created the application using "Eclipse JDE 4.5" and i loaded it to the device having OS "JDE 4.6.0.1" . Can any one suggetst me where I was going wrong. I have registered the "Sign Key" and all are "signed".
BlackBerry Development Advisor
Posts: 15,784
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Loading ALX File to Device Getting Error

Does your application require library files?  If so, are they available and listed in your ALX file?  Have you installed the BlackBerry handheld software for your BlackBerry Bold?  You can download this from your carrier's web site.
Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Developer
Posts: 147
Registered: ‎09-10-2008
My Device: Not Specified

Re: Loading ALX File to Device Getting Error

I am not using any lib. Files while loading the application. We are using XML Files stored in the SDCard.

 

I try other applications which is in XML Support  is not loaded in to the Device through the BB Desktop Manager.

 

I am using  8300 Model BlackBerry.

 

Highlighted
BlackBerry Development Advisor
Posts: 15,784
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Loading ALX File to Device Getting Error

It appears that you are building your application in a version of BlackBerry JDE that is not supported by your BlackBerry handheld.  Please see this link.

 

What Is - Appropriate version of the BlackBerry JDE
Article Number: DB-00537

http://www.blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/348583/800901/What_Is_-_Appr...

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker