Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 105
Registered: ‎05-22-2008
My Device: Not Specified

New Eclipse Plugin :- No support for JDE 4.2.1 ??

I just downloaded the latest (ver 1.1.2)  version of the Eclipse Plugin.

 

 

I have 2 problems.,

 

1.    I cannot find  the .ee files, or local archives anymore, to install component packs.

 

         The online download seem to fail / take too long to complete

 

 

2.   Will there no longer be support for JDE 4.2.1 ?

 

          Will I have to use the old ver 1.0 of he Eclipse plugin ?

          Or legacy JDE 4.2.1 to maintan backwards compatibility ??

 

I  spent about 30 minutes trying to get answers to my questions by going through the dev site

but I seem to be going in circles.

 

I am trying HARD to make the move from JDE to Eclipse, but RIM does not seem to want to make it easy or comfortable !!

 

 

 

       

 

Developer
Posts: 16,987
Registered: ‎07-29-2008
My Device: Z10 LE, Z30, Passport
My Carrier: O2 Germany

Re: New Eclipse Plugin :- No support for JDE 4.2.1 ??

it is not supported.

use the 4.2.1 jde to compile your code (and eclipse to develop)

----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter