Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Trusted Contributor
Posts: 178
Registered: ‎02-20-2011
My Device: 8700
My Carrier: at&t
Accepted Solution

No Response?

My application is signed,

but when i click it,

it has no response,

just like a dead app.

why?

# I tried to change the world, but I couldn't find the source code #



Developer
Posts: 17,011
Registered: ‎07-29-2008
My Device: Z10 LE, Z30, Passport
My Carrier: O2 Germany

Re: No Response?

 

does it run on a simulator?

do you have logging in it? sysout or eventlogger work well.

can you debug on the device by attaching eclipse?

----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Developer
Posts: 34
Registered: ‎09-24-2009
My Device: Not Specified

Re: No Response?

Check if there are any special characters in the Application Name & build file name. Some characters like spaces and hyphens are not allowed(this may depends on the OS version you used to build.)

Highlighted
Trusted Contributor
Posts: 178
Registered: ‎02-20-2011
My Device: 8700
My Carrier: at&t

Re: No Response?

solved,

it seems i used dated api.

# I tried to change the world, but I couldn't find the source code #