Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Contributor
Posts: 16
Registered: ‎02-03-2012
My Device: Curve
My Carrier: Telcel

Problems with JRE

Hi there, I have my own app and i tried to install it to my BB Curve 8530 with App Loader but it failed.  I used the JRE 7 to develop my app, so i forgot that my handheld needs the JRE 5 version to run... I search here in the forums and i can't find it  Smiley Sad   Does anyone have it? How can I get it?  Is there another solution to install my app?

Regular Contributor
Posts: 69
Registered: ‎07-18-2011
My Device: 9630 Tour
My Carrier: Verizon

Re: Problems with JRE

hi,

 

There is a way to download JRE 5 from the help menu. help -> install new software, then you type a url to blackberry's site, but it never works. I had to download the component pack off the web last year and it was very hard to find. I could zip up the directory and give it to you, it resides under my "plugins" directory...not sure if that's the best way to do it though.

 

The directory name is: net.rim.ejde.componentpack5.0.0_5.0.0.36

 

thx,

Steve

Contributor
Posts: 16
Registered: ‎02-03-2012
My Device: Curve
My Carrier: Telcel

Re: Problems with JRE

I've tried to download it just as you said and I can't reach it Smiley Sad couldo you help me step by step please? maybe I'm doing something wrong

Highlighted
Developer
Posts: 713
Registered: ‎05-31-2010
My Device: 8520
My Carrier: Movistar

Re: Problems with JRE

Check http://us.blackberry.com/developers/javaappdev/javaupdate.jsp

And important you have disable your proxy...