Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
Posts: 44
Registered: ‎08-11-2008
My Device: Not Specified

Simulator does not work, 4.6.1, 4.7.1 either with eclipse 3.4.0

Hello everyone

 

 

Im facing a lot of troubles (again) with blackberry development; I will explain my problem; Ive been using the simulator of 4.6.1 and 4.7.0 blackberry os series, in a normal way for a long time; Ive had problems Ive solved by cleaning the file system or just using the clean.bat script to reset simulator; my solution when something was wrong was clean.bat, erase all (at eclipse 3.4.0) and delete dmp files from simulator dir.

 

The problem is, Ive been working in the way Ive related but yesterday, and I cant explain why because Ive not touched anything of my 3.4.0 eclipse version for blacbkerry, it does NOT work, I mean, at the first moment, when I wanted to debug an app into blackberry simulator it told me There was a problem with my application, there is no entry point, bla bla bla when always has worked; second issue, I deleted everything as Ive posted into this post, and then, when I try to make debug, there is no app at downloads directory; Ive tested with 4.6.1, 4.7.0 and 4.5.0, nothing has worked correctly, Ive been facing the same trouble all the time so my question is, what have I to do to debug in a proper way? Why the application is not installing at the simulator like always has done right? What Have I to make to debug the applications again? Why If I Delete.bat, delete dmp files, etc,... dont get the correct way to debug the app? Why the application installation is not doing at simulator(Ive not tested at device)?Please, dont reply with the typical, "do a clean.bat, delete dmp files, ...etc,." because Ive made it like 100 times yesterday; Im kind of crazy with that problem I cant understand why it has happened.... because it has been day to day without something wrong...

 

 

please help!