Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 105
Registered: ‎04-24-2012
My Device: blackberry developer
My Carrier: relience
Accepted Solution

The lowest version to support in the new Blackberry application.

Hello,

 

As I am new to the development of the Blackberry application.

I want to know that, which is the lowest version preferable to develop a new Blackberry smartphone application?

I want to go with the JAVA development.

 

Thanks In advance.

bskania.

Developer
Posts: 37
Registered: ‎09-26-2011
My Device: Anything that goes up from JDE 6.0
My Carrier: Anyone

Re: The lowest version to support in the new Blackberry application.

Hi, in my opinion it would be from 5.0, because the 8520 model sold pretty well, and it's still selling a lot.
Developer
Posts: 65
Registered: ‎04-24-2012
My Device: Blackberry Curve 8900
My Carrier: --

Re: The lowest version to support in the new Blackberry application.

Hey,

 

Check "WHO'S ACCESSING APP WORLD?":

 

https://bdsc.webapps.blackberry.com/devzone/appworld

 

Definitely from OS 5, you don't want to miss out on the 21% of paid apps being bought at the moment.

 

Hope that Helps! Smiley Happy


 

1. If any post helps you please click  Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!

Smiley Happy


Highlighted
Developer
Posts: 19,636
Registered: ‎07-14-2008
My Device: Not Specified

Re: The lowest version to support in the new Blackberry application.

You might find this contains some more useful information to help you.

 

http://us.blackberry.com/developers/choosingtargetos.jsp