Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
Posts: 1
Registered: ‎08-25-2008
My Device: Not Specified

Using Existing version of Eclipse with BB JDE Plugin

Is there away to use an existing version of Eclipse with the Blackberry JDE Eclipse Plugin?  It seems the install includes a fullblown version of Eclipse which I do not need.  I would prefer to just add the features/plugins to enable the BB JDE functionality.  Is this possible?  Is there an Eclipse Update site that does this?

 

Scott 

Highlighted
BlackBerry Development Advisor
Posts: 15,753
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Using Existing version of Eclipse with BB JDE Plugin

The beta release contains an installer that includes Eclipse.  There is no stand alone install or update site for the beta release.
Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker