Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Trusted Contributor
Posts: 100
Registered: ‎03-31-2012
My Device: Blackberry 9780
My Carrier: Telkomsel
Accepted Solution

Web link for BlackBerry Java 6.0 and 5 SDK

[ Edited ]

Hi, I want to ask about the link for JRE 6 update SDK.

I just download the Eclipse plugin for Blackberry here :

https://developer.blackberry.com/java/download/eclipse/

Eclipse I am here now only have JRE 7.1.0

But the examples that I got to learn java requires JRE 6.

I try to add : http://www.blackberry.com/go/eclipseUpdate/3.6/java but result is no software found

Anyone can help me get this update link?

Regards,
Bertho
Trusted Contributor
Posts: 100
Registered: ‎03-31-2012
My Device: Blackberry 9780
My Carrier: Telkomsel

Re: Web link for BlackBerry Java 6.0 and 5 SDK

waiting..

Regards,
Bertho
Developer
Posts: 19,636
Registered: ‎07-14-2008
My Device: Not Specified

Re: Web link for BlackBerry Java 6.0 and 5 SDK

[ Edited ]

I presume that you got your 7.1 download from this page:

 

https://developer.blackberry.com/java/download/eclipse/

 

On that page, there is a link entitled:

Adding the BlackBerry Update site in Eclipse (Windows)

 

If you click on that it should tell you what to do.

 

I am not sure where you got this from:

http://www.blackberry.com/go/eclipseUpdate/3.6/java

But wherever it is, can you update it to point people to the download page, and not the link - the update site may well change again. 

 

Please come back to us if this does not answer your question.

Highlighted
Trusted Contributor
Posts: 100
Registered: ‎03-31-2012
My Device: Blackberry 9780
My Carrier: Telkomsel

Re: Web link for BlackBerry Java 6.0 and 5 SDK

I've tried and the results


http://s1.postimage.org/h9tvw2chb/not.png

Regards,
Bertho
Trusted Contributor
Posts: 100
Registered: ‎03-31-2012
My Device: Blackberry 9780
My Carrier: Telkomsel

Re: Web link for BlackBerry Java 6.0 and 5 SDK

For JRE 6.0 update not found

Regards,
Bertho
Developer
Posts: 19,636
Registered: ‎07-14-2008
My Device: Not Specified

Re: Web link for BlackBerry Java 6.0 and 5 SDK

Are you running Windows?  There is a different mac link.

 

Attached image shows what I see.

Trusted Contributor
Posts: 100
Registered: ‎03-31-2012
My Device: Blackberry 9780
My Carrier: Telkomsel

Re: Web link for BlackBerry Java 6.0 and 5 SDK

Yes, windows...

 

Do you use BlackBerry Java 7.1 SDK ?

From https://developer.blackberry.com/java/download/eclipse/ ?

Regards,
Bertho
Trusted Contributor
Posts: 100
Registered: ‎03-31-2012
My Device: Blackberry 9780
My Carrier: Telkomsel

Re: Web link for BlackBerry Java 6.0 and 5 SDK

Ok, case closed. Maybe due to network problems. Now been successfully

 

Thanks peter

Regards,
Bertho