Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Highlighted
Contributor
Posts: 17
Registered: ‎06-21-2011
My Device: 9800
My Carrier: developer

conversion

i have a project did in jde 6.0 i  have convert it for 5.0 what should i do?

Developer
Posts: 16,992
Registered: ‎07-29-2008
My Device: Z10 LE, Z30, Passport
My Carrier: O2 Germany

Re: conversion

switch the JRE to 5.0 and resolve all errors that come up.
you may want to use preprocessing if there are 6.0-only features you want to retain in the same codebase.
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Contributor
Posts: 17
Registered: ‎06-21-2011
My Device: 9800
My Carrier: developer

Re: conversion

i having eclipse for blackberry but its having only jre 6.0 where i will  get the  5.0 jre?

Developer
Posts: 16,992
Registered: ‎07-29-2008
My Device: Z10 LE, Z30, Passport
My Carrier: O2 Germany

Re: conversion

there is an update site for them,

double check if you don't have any:
right click on the project, java build path, libraries, select JRE, edit
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter