Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 23
Registered: ‎04-22-2009
My Device: Not Specified

debug file is missing

Hi,

 

I am developing with the JDE-eclipse-plugin and I have an anoying problem.

When I compile my application all files are generated by the compiler even the *.debug file.

But when compiling finished an the simulator starts a popup comes up telling that the debug file is missing.

When I browse to the debug file location an other dialog states simple "Error".

 

Has any body any idea what the reason could be?

 

Developer
Posts: 3,951
Registered: ‎07-15-2008
My Device: Not Specified

Re: debug file is missing

Do you find a button "Dn't ask this", press this button and move on.

Use Search. "Accept Solution" If the problem is resolved.
Highlighted
Developer
Posts: 23
Registered: ‎04-22-2009
My Device: Not Specified

Re: debug file is missing

Hi BBDeveloper,

 

yes I found this button but this solves only the symptom not the problem it self.

Is it a known bug?

Developer
Posts: 3,951
Registered: ‎07-15-2008
My Device: Not Specified

Re: debug file is missing

After that you not able to run the application on Simulator?

Use Search. "Accept Solution" If the problem is resolved.
Developer
Posts: 23
Registered: ‎04-22-2009
My Device: Not Specified

Re: debug file is missing

I am able to run the simulator but there come two dialogs stating that some applications may not be debugable.
Developer
Posts: 3,951
Registered: ‎07-15-2008
My Device: Not Specified

Re: debug file is missing

Run clean.bat, Build all and run.

Use Search. "Accept Solution" If the problem is resolved.