Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Highlighted
New Developer
Posts: 8
Registered: ‎12-04-2008
My Device: Not Specified

problem with eclips and JDE plugins

Hello to alll i m new in development for a blackberry project .....

here i m posting this thread .....

 

I used BlackBerry JDE Plugins with eclips ,i have to use Ksoap for web services.

1)JDE 4.5 beta version (bt i  can't find dependencies and add to blackberry files in this..).

eclipse --3.4 version

 

then after having some information by development forum and the person was guide me using version of

JDE 4.3 and eclipse 3.3.1.1.. and he have both dependencies and add files showing in eclipse window.

while installing above version i even not able to find the blacberry version in my eclipse previously when i was using eclipse 3.4 version and 4.5 JDE plugins i have the blacberry version at least ...

 

 

wht can i do and where can i install my eclipse ...

 

kindly help me ...

 

thanks

mithlesh dwivedi

BlackBerry Development Advisor
Posts: 15,753
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: problem with eclips and JDE plugins

I'm not sure what your issue is here.  Can you elaborate on your problem or let us know any error you are receiving?

 

Note that version 3.4.1 of Eclipse is recommended for use with the BlackBerry JDE Plug-in for Eclipse.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
New Developer
Posts: 45
Registered: ‎03-04-2009
My Device: Not Specified

Re: problem with eclips and JDE plugins

@MSohm

 

I m having problems trying to get KSOAP library working in Eclipse 3.4.2. Many other users here have also mentioned problems in other posts. In your post above , you have mentioned that 3.4.1 is the recommended version. No one has mentioned anything about 3.4.2 .  Could it be that my KSOAP library integraton is not working  because i m using 3.4.2 ? Can any one here confirm if they have had their code consume web services using ksoap on Eclipse 3.4.2 ?

Any in 3.4.1, has anyone successfully used ksoap ? Please help.

 

Thanks