Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Developer
Posts: 1
Registered: ‎07-31-2014
My Device: Z10
My Carrier: NA
Accepted Solution

App compiled with SDK 10.3 - is it possible to run it on 10.2?

Hey,

I want to use new gcc 4.8 available in SDK 10.3, will I be able to compile the app with 10.3 SDK, and then run it on device that is running 10.2 OS?

 

I am not going to use any new APIs from 10.3 SDK.

Retired
Posts: 749
Registered: ‎12-16-2008
My Device: BlackBerry Z30
My Carrier: Bell

Re: App compiled with SDK 10.3 - is it possible to run it on 10.2?

If you want it to run on 10.2, you need to set the API level to 10.2. You can still use Momentics 2.1 to do this, which is often what people mean. 

 

Paul Bernhardt
Application Development Consultant
BlackBerry
@PBernhardt

Did this answer your question? Please accept this post as the solution.
Found a bug? Report it to the Developer Issue Tracker