Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Contributor
Posts: 2
Registered: ‎09-27-2012
My Device: BB10 alpha
My Carrier: -

Re: BB10 dev alpha device not started

Hello,

I have faced with the same problems but cannot to resolve them in offered way.

I have 10.0.6 software version and when I try to update one I get the error that "An error has occurred while updating your device's software."  and nothing any more.

Could somebody help me to resolve this issue?

Thanks,
Irina.

New Contributor
Posts: 2
Registered: ‎09-27-2012
My Device: BB10 alpha
My Carrier: -

Re: BB10 dev alpha device not started

Hi,

I have resolved my problem by this one:
https://developer.blackberry.com/blackberry10devalphas/update
New Developer
Posts: 129
Registered: ‎10-03-2012
My Device: Blackberry Alpha

Re: BB10 dev alpha device not started

I downloaded the update from that url and followed the steps in this post here

http://supportforums.blackberry.com/t5/Testing-and-Deployment/How-to-Update-the-BlackBerry-10-Dev-Al...

 

After the update completes, the device is still showing the old OS version #.  Restarting the device doesn't help.

 

Did anyone experience the same problem?

 

 

Click the Like button if you find my post useful and as a way to let me know someone actually read it.
New Member
Posts: 3
Registered: ‎10-03-2012
My Device: Alpha Device
My Carrier: Fido

Re: BB10 dev alpha device not started

Having the same issue as well.