Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 82
Registered: ‎01-11-2013
My Device: DevAlphadevice
My Carrier: rim
Accepted Solution

Binary is not found or not a file: arm\o.le-v7-g\Point

Hi all,

 

when i select device debug in run or debug configuartion window ,i am getting  Binary is not found or not a file: arm\o.le-v7-g\project name,, i tried by cleaning and build app then also same error so plz any bobdy knows solution plz help me

 

 

 

 

Developer
Posts: 426
Registered: ‎04-10-2011
My Device: Z30

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

Have you built the project after switching to this configuration? YOu have to build it for the configuration you want to run it - otherwise you will get that error.
-----------------------------------------------------------------------------
Check out my apps in the BlackBerry World
Visit my developer blog alopix.net
BBM Channel: C0047B612
Developer
Posts: 82
Registered: ‎01-11-2013
My Device: DevAlphadevice
My Carrier: rim

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

thks for ur reply,

I have cleaned and build the project after selecting configuartion ,then also am getting error,because of this am not able to run in device plz help me.

Developer
Posts: 656
Registered: ‎02-03-2010
My Device: Z10 LE
My Carrier: Rogers

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

Did you copy this project from another one and rename it.  Or is it a fresh project?


Steven Kader at JaredCo
   Follow me on Twitter    |     Mipixi.com :  Web App for Photo Sharing
Developer
Posts: 82
Registered: ‎01-11-2013
My Device: DevAlphadevice
My Carrier: rim

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

its new project i created,sometime it works fine ,since am working on project i will be adding some classes so when try to run on device it gives that error

Developer
Posts: 656
Registered: ‎02-03-2010
My Device: Z10 LE
My Carrier: Rogers

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

Just want to make sure you changed the build configuration to Device-Debug for the project by right clicking on project and selecting  Build Configurations->Set Active->Device Debug.


Steven Kader at JaredCo
   Follow me on Twitter    |     Mipixi.com :  Web App for Photo Sharing
Developer
Posts: 82
Registered: ‎01-11-2013
My Device: DevAlphadevice
My Carrier: rim

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

ya

Developer
Posts: 656
Registered: ‎02-03-2010
My Device: Z10 LE
My Carrier: Rogers

Re: Binary is not found or not a file: arm\o.le-v7-g\Point

You could try delete  'arm' folder and rebuilding.


Steven Kader at JaredCo
   Follow me on Twitter    |     Mipixi.com :  Web App for Photo Sharing