Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 97
Registered: ‎07-17-2008
My Device: Not Specified

Re: ComponentDefinition is not a type

Hi,

 

I have upgraded Cascades to beta3 and also installed the simulator.

 

But not able to start the simulator properly, When sdk connection to simulator was in progress error message displayed as "Set development mode ON" for simulator.

 

In simulator I am not able to change the settings. When Clicking on settings only white blank textarea is displayed.

 

What needs to be done in this?

 

Thanks and regards,

 

 

Highlighted
Developer
Posts: 32
Registered: ‎05-30-2012
My Device: Blackberry 10 Alpha Device
My Carrier: Cosmote

Re: ComponentDefinition is not a type

I think you should better post on another thread related to the simulator..
Developer
Posts: 97
Registered: ‎07-17-2008
My Device: Not Specified

Re: ComponentDefinition is not a type

Hi Discnick,

 

I have posted the simulator issue into other thread.

I think componentdefinition issue will be solved in Beta3. So you mark the thread as fixed.

 

Thanks for help so far.

 

 

Best regards,

Shubhangi

Developer
Posts: 32
Registered: ‎05-30-2012
My Device: Blackberry 10 Alpha Device
My Carrier: Cosmote

Re: ComponentDefinition is not a type

This is a just a confirmation post.

 

The problem mentioned in this topic has been fixed in version Beta 3 of the Cascades Native SDK.