Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10
My Carrier: Verizon

Dev Alpha Device and AT&T card

Any developer with the Dev Alpha phone that was given an AT&T card has it working?  When I turn WIFI off and I have full bars with the AT&T 4G signal, I cannot surf the web via the browser.  Along with any apps that require network connection fails.  I've tried rebooting and nothing changes.

 

Was the AT&T card work for a short period of time and now I need to get a data plan?

 

Thanks. 

BlackBerry Development Advisor
Posts: 15,693
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Dev Alpha Device and AT&T card

I'll check and see which plan was put on these sim cards.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
BlackBerry Development Advisor
Posts: 15,693
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Dev Alpha Device and AT&T card

They have a Standard data plan with Android service (phone apn), US only service, and expire in October.  

 

So it should be working.  I recommend contacting btsbetasupport@rim.com for help with this.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker