Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Contributor
Posts: 3
Registered: ‎05-17-2012
My Device: Virtual device
My Carrier: 013335698784

Re: Error Running Sample Native 2.0 Apps on Simulator

Hi,

 

I think everything is ok. I'll try to test the HellowWorldDisplay sample.

 

This is my bar-descriptor.xml

 

bar-descriptor.xml

 

This is the main.c

 

main.c

 

This is the error message

 

Error

 

This is the error in the VM

 

VM error

 

 

New Member
Posts: 1
Registered: ‎06-04-2012
My Device: Simulator
My Carrier: DGSA

Re: Error Running Sample Native 2.0 Apps on Simulator

DId you find a solution 3dCarlos?

BlackBerry Development Advisor
Posts: 118
Registered: ‎11-01-2011
My Device: N/A
My Carrier: Rogers

Re: Error Running Sample Native 2.0 Apps on Simulator

Are you running the cascades sample while in safe mode?  If so, this configuration will not work as safe mode only supports GLES 1.0 and not 1.1/2.0.

New Contributor
Posts: 3
Registered: ‎05-17-2012
My Device: Virtual device
My Carrier: 013335698784

Re: Error Running Sample Native 2.0 Apps on Simulator

Hi,

 

No, I still have the problem in Windows. But in Linux everything works fine.

 

:-)

Highlighted
New Contributor
Posts: 5
Registered: ‎11-19-2012
My Device: BB10 Dev Alpha Simulator
My Carrier: Blackberry

Re: Error Running Sample Native 2.0 Apps on Simulator

There is version number 1.0.0 in the general tab in bar.descriptor.xml

My information is:

 

Windows XP SP3

BB10 SDK 10.0.9.386

VMware: 3.0.1 build-227600

Simulator: BB10-0-9-386

 

error: couldnt get the returned PID