Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 692
Registered: ‎08-09-2010
My Device: Not Specified

Error when install application into Playbook for new beta version.

Hello,

 

     Today i developed first time test application into Beta jam version.I build application then i set the debug token and set the Active device at that time the below error show so pls provide me solution for check and install app into playbook.

 

   My playbook Os Version :- 2.0 Up.

 

error.png

Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Error when install application into Playbook for new beta version.

You're trying to install a Cascades app built with the beta BB10 NDK onto the PlayBook.  This is not possible, as the required libraries are not available in the PlayBook at this time.

 

The only platforms you can use for testing Cascades apps for now are the new BB10 simulator or the Dev Alpha device.


Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Developer
Posts: 692
Registered: ‎08-09-2010
My Device: Not Specified

Re: Error when install application into Playbook for new beta version.

K.Thanks.But as per some document "BB10 NDK app run into Playbook Os 2.0".So i try it.


Thanks for inform us.
Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Error when install application into Playbook for new beta version.

It's likely that you can target the PlayBook with NDK apps (i.e. "plain" native apps) built with the BB10 NDK, but that does not apply to Cascades apps.

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!