Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

BlackBerry Development Advisor
Posts: 15,784
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Headless app permission request form is NOT submitting

Ok, glad to hear it is working for you now.  Thank you for following up.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Posts: 1,524
Registered: ‎12-18-2012
My Device: Z30, Z10 LE, DevAlpha C, PlayBook

Re: Headless app permission request form is NOT submitting

I've also encountered this problem. After I clicked "Submit" button, the button became greyed out and nothing happened.


I think the reason is that I filled the form very slowly and something has timed out.


I've copy-pasted everything to notepad, then refilled the form and resubmitted it. After that I've got confirmation dialog, here's how it should look:


Andrey Fidrya, @zmeyc on twitter