Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
Regular Contributor
Posts: 73
Registered: ‎07-23-2012
My Device: blackberry bold 9900
My Carrier: vodafone

Help Dev Alpha C not booting with red exclamation mark battery dead also

hi,
i have dev alpha C and unfortunately i bricked my dev C. previously it was running hybrid 10.1.1485.

now its showing red exclamation mark in red battery when ever i try to put charger or USB. i tried the below given methods which i searched in internet but none of them are working for me.

1: tried repair via blackberry link )showing error null)
2: tried updating the same hybrid auto loader (windows xp, windows 7 home starter 32 bits), i started autoloader then when it show connecting to bootrom i put my device in usb, a green light comes and autoloader finished intalling with some steps, but again same issue... a red light first blinks.. then it shows a exclamation mark with red battery.

3: tried updating the new autoloader 10.1. 4282 and 10.1. 1722 or something.. same error.

4 tried two volume up and down thing. then 3 things both volume up and down and power.... same issue.

5: at last i downloaded the official blackberry dev c os and tried to install.. again same issue

now can any one of you help me out with it.


thank you very much. please help me out.

Developer
Posts: 107
Registered: ‎06-12-2012
My Device: Dev Alpha C, Playbook
My Carrier: Loop

Re: Help Dev Alpha C not booting with red exclamation mark battery dead also

Can you try with a genuine Blackberry charger and not the USB ones. I notice this exclamation mark on my playbook if I use other chargers or USB. So may be its something similar
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.