Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Highlighted
Developer
Posts: 26
Registered: ‎09-06-2013
My Device: Developer
My Carrier: TIM

[Maybe] Corrupted Momentics 2.1 linux package?

When i try to run the linux installation script for momentics:

momentics-2.1-201406041640.linux.x86.run:

 

I get the following error message:

 

./momentics-2.1-201406041640.linux.x86.run: line 1: syntax error near unexpected token `('
./momentics-2.1-201406041640.linux.x86.run: line 1: `rk services (including wireless local area network, satellite service and Internet services) that support the BlackBerry Solution.'

It seems of a problem with package source.

Anyone can help me?

 

New Developer
Posts: 4
Registered: ‎03-12-2012
My Device: Z10 - Dec Alpha C - PlayBook
My Carrier: Telus

Re: [Maybe] Corrupted Momentics 2.1 linux package?

Same issues here, tweeted BBDev account last night with no response yet...

Developer
Posts: 161
Registered: ‎01-03-2013
My Device: n/a
My Carrier: n/a

Re: [Maybe] Corrupted Momentics 2.1 linux package?

In my case I haven't had any problem. I'm using OpenSUSE.

 

Have you checked the md5 checksum?

Regards.

If my answer has been useful to you, please, click the button
Developer
Posts: 26
Registered: ‎09-06-2013
My Device: Developer
My Carrier: TIM

Re: [Maybe] Corrupted Momentics 2.1 linux package?

It seems now that the problem is solved, today i downloaded again momentics and now it works.

 

Ivan