Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Contributor
Posts: 17
Registered: ‎09-08-2012
My Device: blackberry dev alpha
My Carrier: Airtel

Need older versions of Native SDK

at the moment .. i am using 10 beta 2 which is 10.0.6

ma dev alpha does not support this...
so can any one provide me with the link for blackberry native sdk 10.0.4

Developer
Posts: 16,997
Registered: ‎07-29-2008
My Device: Z10 LE, Z30, Passport
My Carrier: O2 Germany

Re: Need older versions of Native SDK

you can update your DevAlpha.
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Contributor
Posts: 17
Registered: ‎09-08-2012
My Device: blackberry dev alpha
My Carrier: Airtel

Re: Need older versions of Native SDK

device fails to update
Retired
Posts: 155
Registered: ‎07-16-2012
My Device: Dev Alpha
My Carrier: Bell

Re: Need older versions of Native SDK