Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Contributor
Posts: 3
Registered: ‎07-02-2010
My Device: Storm
My Carrier: Verizon

Playbook 2.0 NDK Update Errors

Trying to get the 2.0 update on my Playbook.  Followed the directions and setup a BBID, however, some issues:

 

1: I get the confirmation email, when I click the link it tells me that the website is temporarily down and not able to confirm my BBID request (could this be preventing me from getting the update???)

2. Been hours, PLaybook is connected to WiFI and no update is coming... Have manually checked for the update in settings, still no update.

 

Any ideas?

 

Thanks,

 

Jason

Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Playbook 2.0 NDK Update Errors

Can you provide a link or two? What directions are you following? What's the email about?

I don't recall ever getting an email when I registered my PlayBook PIN to be whitelisted for the beta updates.

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
BlackBerry Development Advisor
Posts: 15,727
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Playbook 2.0 NDK Update Errors

For #1, this is an issue on RIM's side that is currently affecting some users.  We're working on restoring service.

 

Please wait a little while and try again later.  Sorry for the inconvenience.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
New Contributor
Posts: 9
Registered: ‎02-05-2012
My Device: Playbook
My Carrier: Rogers

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

Hi there - 

 

I have registered a new playbook running 1.0.8 to upgrade it to the beta to test a couple of apps, but it has not been provided with the update. waited the hour, pressed the Update button a mllion times - Nothing. Registered. Multiple times.

 

What is going on?

 

Thanks.

New Contributor
Posts: 4
Registered: ‎02-05-2012
My Device: Torch 9800/Playbook
My Carrier: Sasktel

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

I am also in this boat....signed up for the new OS to come to my playbook and just nothing happening. Been a few hours now. any word on when i can get this upgrade to work?? Tough to test an app without it!
New Contributor
Posts: 9
Registered: ‎02-05-2012
My Device: Playbook
My Carrier: Rogers

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

This is truly getting silly. I've been trying for over 29 hours with no success. 

 

I just dont see why they cannot post something that says the service is NOT WORKING RIGHT NOW or something, instead of just leaving beta users in the dark for HOURS, wasting valuable time trying to download the 2.0 beta build.

 

Obviously there is a problem, but no one from RIM is commenting or providing an update.

 

Its REALLY VERY FRUSTRATING...

Developer
Posts: 1,807
Registered: ‎04-28-2009
My Device: Z10 (STL100-4)-10.3.2.858, Z10 (STL100-3)-10.3.1.2576, Z30 (STA100-5)-10.3.1.2582, Passport (SQW100-1)-10.3.1.2576, PlayBook (16GB)-2.1.0.1917
My Carrier: Verizon

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

You need to re-signup. The download period only lasts 24 hours after you signup. So if you waited 29 hours, you won't see it.
---Spends time in #blackberrydev on freenode (IRC)----
Three simple rules:
1. Please use the search bar before making new posts.
2. "Like" posts that you find helpful.
3. If a solution has been found for your post, mark it as solved.
--I code too much. Well, too bad.
New Contributor
Posts: 9
Registered: ‎02-05-2012
My Device: Playbook
My Carrier: Rogers

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

Hi there - 

 

I have re-signed up, every 3 hours over the 29 hours. Nothing is working. Still says the software is the most update to date version.

 

Any other suggestions here? 

 

This is VERY frustrating. 

New Contributor
Posts: 9
Registered: ‎02-05-2012
My Device: Playbook
My Carrier: Rogers

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

This is the URL I have used:
https://bdsc.webapps.blackberry.com/native/beta/register

Also tried the Android Runtime URL, which is what I'm trying to test (an Android app).

NOTHING WORKS here.

VERY FRUSTRATED.

Please Help.!!!!!!
Developer
Posts: 1,068
Registered: ‎11-24-2011
My Device: PlayBook
My Carrier: x

Re: Playbook 2.0 NDK Update Errors - Cannot get the 2.0 Update.

There is no need to shout, ok? RIM is not quick in solving the issues (even if the issue really exists), come down and wait for solution...