Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 19,636
Registered: ‎07-14-2008
My Device: Not Specified

Re: Playbook simulator not working

I've pretty much decided the same thing......

Highlighted
Contributor
Posts: 22
Registered: ‎02-02-2012
My Device: none
My Carrier: none

Re: Playbook simulator not working

[ Edited ]

Seems to be a common bug. I have completely the same problem as peter_strange. My configuration:

Windows 7 Home 64 bit

Core i5 M430 2.27 GHz

ATI Mobility Radeon HD 5650

4Gb RAM

Tried in VMware Workstation 8.0.2 build-591240 and VMware Player4.0.2 build-591240.

I've tried simulator 2.0.1 and 2.0.0. The 1.0.0 works fine.

New Developer
Posts: 5
Registered: ‎02-10-2012
My Device: Playbook
My Carrier: Telus

Re: Playbook simulator not working

It will keep cropping up, no doubt.

 

I solved the problem by "upgrading" my dev machine video card (in a way; my previous card was, in most respects, far better) to a cheap 6450. 

 

Jason

Contributor
Posts: 11
Registered: ‎03-23-2011
My Device: BlackBerry Bold
My Carrier: Verizon

Re: Playbook simulator not working

I had same problem. Updating drivers from http://www.intel.com/p/en_US/support/detect using Driver update utility fixed the issue!