Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Regular Contributor
Posts: 55
Registered: ‎03-14-2012
My Device: RDJ21WW
My Carrier: none
Accepted Solution

Problem in Security Wipe


            I need an immediate help!!!!!

When updating the newer version of OS of Cascades Beta 4 , in TargetSystem Navigator , I didnt got the sandbox options. As mention in the below link,




I did security wipe...But after restarting the device , it just displaying as "Blackberry".. The device not proceed further. Can anyone help me to solve this issue...Please!!!



Posts: 849
Registered: ‎03-03-2011
My Device: Z10

Re: Problem in Security Wipe

The same problem here.

Download https://developer.blackberry.com/native/beta/downloads/fetch/Autoload-DevAlpha- and put it somewhere.

Start it.

Connect the device to PC.

Now you will have to hold power button for 15 seconds to reset the device.

If loader doesn't recognize the device, reset the device again....and again....and again....and again....and again

I had to do that around 10 times and then it uploaded firmware correctly.
Leader of Ljubljana BlackBerry Developer Group
BlackBerry Certified Builder for Native Application Development
Posts: 144
Registered: ‎12-18-2010
My Device: Limited Edition Z10 & Blackberry Playbook
My Carrier: Rogers Wireless

Re: Problem in Security Wipe

Thanks Soaman, this worked for me and now my Dev Alpha is working properly again.  Took a few tries like you said to get it to work but in the end it did.



Playbook Apps:
Touch Painter, LinkShrink

BB10 Apps:
NoteToSelf , LinkShrink