Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
New Contributor
Posts: 6
Registered: ‎10-22-2009
My Device: MD8800

Simulator 10.0.0.9 not running under VM Workstation 7

Hello,

 

hope someone could help me? I am running VMWare Workstation 7.1.5 on a HP Desktop PC on Windows XP. With Intel Core 2 Duo E4600 and Intel X35 Express graphics card / Chip type Intel GMA 3100. The machine has 4 GB RAM. I tried using the vmx file without any changes, but not working.

 

I can't get it running, it always hungs on the Screen line at boot. Tried a second new installation after deletion of the first attempt, and also disabled 3D acceleration too, no luck.

 

Whats wrong here and how to get it running? My collegue has similar issues on his computer, similar but not same installation (different graphic card).

 

We would like to start app building but this seem to be a showstopper... 

 

Screenshot

 

Developer
Posts: 82
Registered: ‎09-26-2012
My Device: Torch 9800
My Carrier: NA

Re: Simulator 10.0.0.9 not running under VM Workstation 7

Hi,

 

I am also  facing the same issue.

I am trying to run Vmware in ubuntu 10.04 and getting stuck at the same place.

vmware.png

New Contributor
Posts: 6
Registered: ‎10-22-2009
My Device: MD8800

Re: Simulator 10.0.0.9 not running under VM Workstation 7

Well. Just tried the same now on an IBM T400 laptop with Windows 7 32bit, the same VM Workstation release, Intel Core 2 Duo P8400, 4 GB RAM, and with Mobile Intel 4 Series Express chipset (GMA 4500 MHD).

 

And it runs as it should  without any modifications. 

 

It seems to me that RIM has installed only very few graphics drivers into the simulator OS, really odd