Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Developer
Posts: 187
Registered: ‎08-13-2008
My Device: Not Specified

Simulator is not detected with Native SDK 2.0

Hi Guys,

 

I developed small application. Its working fine with real Playbook device. But it's not detecting simulator IP while add new target. I have tried below option also

 

Real Device -Window --> Show View -->Target navigator -->Device IP detected

Simulator - Window --> Show View -->Target navigator -->Nothing is detected

 

What should i do to detect simulator IP?

 

I am using below configuration, 

 

VMware Player - 4.0.2 build-591240

Native SDK - 2.0.0

System - XP-SP3

 

Thanks,

Highlighted
New Developer
Posts: 10
Registered: ‎02-29-2012
My Device: PlayBook Developer
My Carrier: None

Re: Simulator is not detected with Native SDK 2.0

Are you talking about the auto detect?  I've never had that work on Windows for the playbook or simulator, I had to enter it all by hand, then it worked fine.  I'm using Windows Vista though, slightly different.

Developer
Posts: 1,068
Registered: ‎11-24-2011
My Device: PlayBook
My Carrier: x

Re: Simulator is not detected with Native SDK 2.0