Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 195
Registered: ‎05-09-2012
My Device: Playbook, Z10 LE

What is the meaning of "Asset requires dependency "libQtCore.so.4""

What is the meaning of this warning:

 

Asset requires dependency "libQtCore.so.4" to be included in the BAR package. bar-descriptor.xml /CascadesProject line 74 BlackBerry App Manifest Problem

 

How can I avoid it?

Highlighted
Retired
Posts: 83
Registered: ‎10-10-2012
My Device: Z30
My Carrier: Bell

Re: What is the meaning of "Asset requires dependency "libQtCore.so.4""

Zingam -

 

In short - it means you don't have to include these libraries in your .bar file they are present on the device and will be dynamically used by your app.

 

How to avoid this warnings?  Let me look into what steps - if any you have to take.

 

g