Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 31
Registered: ‎05-18-2014
My Device: z10
My Carrier: du
Accepted Solution

installing app through usb shows error on first installation

HI all,

 

I am installing my app through usb and when i install first time the below error i am getting..

 

"

Error in final launch sequence

Cannot prepare and download the binary

Cannot locate the application process. The application may not have launched successfully. Please check the device for pop-up dialogs or log files related to this issue."

 

and when i reinstall again the error is gone and applicaiton works fine..

 

 

any help regarding this will be greate,,,

 

thanks in advance....

BlackBerry Development Advisor
Posts: 15,727
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: installing app through usb shows error on first installation

The first time you run the application it's halted on startup while the permissions screen is shown.  After accepting the permissions prompt, the application runs.  

 

The error you are seeing occurs after the debugger timed out trying to connect to the application, which was likely halted while the permission screen was shown.  That screen isn't shown beyond the first launch.

 

If you accept the permissions quick enough you can bypass that error on the first run.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker