Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Highlighted
Developer
Posts: 64
Registered: ‎05-30-2014
My Device: BlackBerry Z10
My Carrier: Company

unexpected behaviour of momentics 2.1

hi guys,

       I have updated momentics 2.0 to 2.1

But recently it is giving unexpected behaviour. once I run the application on device/simulator it runs for max 5 sec and get vanished.....no error/exception. no log nothing. and sometimes, I repeat sometimes it get fix by restarting the machine. What the hell is this. this momentics crued mi out....please let me know if anybody have faced this problem and solved it.

waiting for the replies.....

Developer
Posts: 6,152
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: unexpected behaviour of momentics 2.1

Nothing to do with Momentics I should think.

 

Can you clarify what you mean by vanishing? e.g. your app, the simulator, etc.


If you've been helped click on Like Button, if you've been saved buy the app. Smiley Happy

Developer of stokLocker, Sympatico and Super Sentences.
Developer
Posts: 543
Registered: ‎08-31-2013
My Device: Q10, Z10LE, Nokia N950, DAB....
My Carrier: Telekom Slovakia

Re: unexpected behaviour of momentics 2.1

I have same problem. The app crash after 5 seconds without any log. I also try restart pc, momentics and also disable/enable development mode in the phone.

Now everything's ok, but I think this is not a workaround it is just a coincidence



If helped give a like. If your problem was solved mark the post as "Solution"
Portfolio: BlackBerry Nokia
Social: Twitter | Facebook
About Me / Blog DevPDA | Blog
Developer
Posts: 42
Registered: ‎02-11-2014
My Device: Q10, Z10, Z30, Passport, Classic
My Carrier: None

Re: unexpected behaviour of momentics 2.1

I've seen the same thing several times (On a Mac) since Momentics 2.1 was first released.

 

FWIW: I exit Momentics (leaving the simulator running), and restart Momentics, and then it starts working properly again.  This has fixed it for me the last 4 out of 4 times.

 

Ed