Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Contributor
Posts: 33
Registered: ‎08-24-2012
My Device: BB9900, Playbook Wifi 32 GB, BB10 Dev Alpha
My Carrier: Bell
Accepted Solution

After Wiping Dev Alpha it gets Stuck

I installed the latest BB10 update with the hub recently. I found that something was wrong with the update as I could not connect to BBID no matter what I tried. So, I did a security wipe of the device. 

 

Now when it restarts it shows a litte phone with a usb to a computer. When i plug it into USB neither the phone nor the computer acts like anything happened. 

 

If I don't touch it, the dev alpha turns off, then when I turn it on again, same thing the usb screen. I need to finish some apps and test them out, I don't know what to do. Can anyone help me?

Developer
Posts: 119
Registered: ‎05-27-2010
My Device: 9900
My Carrier: Vodafone NL

Re: After Wiping Dev Alpha it gets Stuck

Use the autoloader for Windows and connect the device to the windows pc using an us cable. Run the autoloader. It either starts by itself. If not keep the power button of the dev alpha device pressed for at least 15 seconds.
The autoloader should now be able to connect to the boot romantic and start updating your device and wiping all content.
@reumerd-- @BBDevGroupNL -- about me
If you like it, LIKE it ;-) ----- If it's solved, press solved ! --- If you solved it yourself, please let us know! We might have the same problem!
Contributor
Posts: 33
Registered: ‎08-24-2012
My Device: BB9900, Playbook Wifi 32 GB, BB10 Dev Alpha
My Carrier: Bell

Re: After Wiping Dev Alpha it gets Stuck

Worked perfectly thanks boss!

Only problem now is twitter, facebook, and linkedin which appeared before are not appearing anymore, but thats ok.