Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Highlighted
Developer
Posts: 499
Registered: ‎06-24-2008
My Device: Not Specified

BB10 Dev Alpha - problem using Cascades debugger

[ Edited ]

I'm experiencing an issue when trying to debug a Cascades application on the Dev Alpha device.

 

I've connected to the device from the IDE both using wi-fi and USB.

 

However when I debug the project, the process "Launching <app>" always gets stuck at 59% and hangs. Closing the IDE leaves a service process running.

 

I'm running with the latest SDK 10.0.9.1673 on Windows 7 64.

 

Does anyone have any suggestions?

 

Thanks

BlackBerry Development Advisor
Posts: 15,723
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: BB10 Dev Alpha - problem using Cascades debugger

What service remains running?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker