Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

Tried to install very early on through Desktop Software, it installed 56 modules then ended, the device then switched off and i am getting 1red6red led lights constantly when plucgged into charge or usb.

 

I can't get the dev alpha to unbrick.  Ive tried draining battery, charging battery, using the msi & bat file, I always get the error message instantly whatever method i use. 

Contributor
Posts: 35
Registered: ‎07-24-2012
My Device: Developer - Theme Maker
My Carrier: XL AXIATA

Re: Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

Same problem with you Smiley Sad

 

 

 

i think the wipereload.bat can't fix the problem of RED BLINKING BB10DA

because i've try more than 10 times

and always show ERROR MESSAGES

 

wipereload.bat only can update the new OS on BB10DA that working well (not red blinking/nuked/bricked)

 

hope RIM give more solution here.

 

all developer will be always waiting for

 

 

Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha
My Carrier: M1

Re: Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

I had the same issue yesterday. Then I did the following and now it worked. I followed the instructions on the following page and was able to update successfully my Dev Alpha on Windows 7:

https://developer.blackberry.com/blackberry10devalphas/update

Hope this helps someone in the same situation as I.

--cp
Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

a5enk - i have sent rim an email direct but no response.  If you hear any solution let me know. Very frustrating after 48hours of blinking red leds

 

Thanks

Contributor
Posts: 35
Registered: ‎07-24-2012
My Device: Developer - Theme Maker
My Carrier: XL AXIATA

Re: Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

hello,

i'm just fix my BB10DA Smiley Happy

it's just simple trick

connect your device to PC
then running the WIPERELOAD.bat , if not connected ,please hold and press POWER BUTTON until the red blinking and at the PC shows USB : PIN UNKNOWN then click OK and NEXT

so, waiting for it until success Smiley Happy

NOTES :
I highly recommended do it on PC/LAPTOP with WINDOWS 7
because i've try on WIN XP SP3 is always FAILED for many times,really annoying Smiley Tongue
Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

My device still won't turn on and an error message comes up on every update/repair method. I have emailed rim direct. They suggested then 2 possible methods i have been trying, if that fails they asked for my details and said they would attempt to provide a replacement. The address is:  btsbetasupport@rim.com

 

Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Dev Alpha Update 10.0.9 Bundle 44 STILL can't install

SOLVED - Tried my bricked dev alpha on a new computer with windows 7 64 - freshly installed , ran desktop software  and NO error message, just a long(nearly 1 hr) update to the latest version of bb10.