Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
Posts: 18
Registered: ‎07-13-2012
My Device: BlackBerry Z10
My Carrier: Rogers

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

Glad to know your Alpha update worked on Windows. Congrats!

 

I wonder what was wrong with the Mac OSX update process.

Contributor
Posts: 44
Registered: ‎06-25-2012
My Device: Blackberry Z30
My Carrier: EE

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

how long did your dev alpha's take to boot after doing the update? Mine is still updating.
Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

bensmithbortey, did you miss the responses following your previous asking of this question? http://supportforums.blackberry.com/t5/Testing-and-Deployment/DevAlpha-not-updating-on-Desktop-Bundl...

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Contributor
Posts: 44
Registered: ‎06-25-2012
My Device: Blackberry Z30
My Carrier: EE

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

oh thanks
Visitor
Posts: 1
Registered: ‎07-20-2012
My Device: Dev Alpha, Playbook
My Carrier: 2892531245

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

I followed Tim's solution and the desktop manager is detecting new update now, but after finish installing the update, my dev alpha just stuck in the starting page (BlackBerry 10 Dev Alpha).

Restart, same problem.

Can't repair, it just saying there is no update available.

 

Any suggestions?

Contributor
Posts: 44
Registered: ‎06-25-2012
My Device: Blackberry Z30
My Carrier: EE

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

this happenes to me to
Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

Those doing the simple update approach have been reporting boot times ranging from something like 5 minutes to 20 minutes or potentially much higher. I think many who expect it to be the usual 3-4 minutes are simply giving up too early.

I waited for close to 20 minutes myself with just the spotlight animation carrying on, before giving up and doing a "debrick".

Once I reapplied the update with the well-known "debrick" approach, my first boot took about 4 minutes and subsequent ones take between 3.5 and 4 minutes.

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Developer
Posts: 1,746
Registered: ‎04-08-2010
My Device: Passport Silver, PRIV
My Carrier: Telekom.de, O2, Vodafone

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

...had the same for hours

works this way: if DM says no update

while dev alpha connected to DM hit power to restart

then should appear update/repair

follow the instructions

took me some hours going thru these steps until success

-------------------------------------------------------------------------------
ekke (independent software architect, rosenheim, germany)

BlackBerry Elite Developer
BlackBerry Platinum Enterprise Partner
International Development native Mobile Business Apps
BlackBerry 10 | Qt Mobile (Android, iOS)
Workshops / Trainings / Bootcamps

blog: http://ekkes-corner.org
mobile-development: http://appbus.org Twitter: @ekkescorner
Highlighted
Contributor
Posts: 44
Registered: ‎06-25-2012
My Device: Blackberry Z30
My Carrier: EE

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

Can you tell me how to do the debrick method please?
Retired
Posts: 246
Registered: ‎12-20-2010
My Device: Torch
My Carrier: Rogers

Re: DevAlpha not updating on Desktop (Bundle 33) - 7.1.0.32

the steps are listed here
https://developer.blackberry.com/blackberry10devalphas/update

in the troubleshooting section