Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Posts: 12
Registered: ‎02-24-2012
My Device: Playbook
My Carrier: ATT

Re: DevAlpha not updating on Desktop (Bundle 33) -

Mine has been stuck on 'Installing sys.data.imf.da_DK' since last night...


What should I do? 



Dev Alpha stuck on update

Posts: 1,055
Registered: ‎01-25-2009
My Device: BlackBerry Bold 9650/BlackBerry Torch 9800

Re: DevAlpha not updating on Desktop (Bundle 33) -

[ Edited ]

Unplug the Dev Alpha, turn it off, reboot your computer then follow the steps here:




Note: You will lose everything you sideloaded on the device.

Jerome Carty - Follow jcarty on Twitter@jcarty | #webworks-dev / #BlackberryDev on irc.freenode.net | My Apps
Click "Accept as Solution" if post solved your original issue.. Give like/thumbs up if you feel post is helpful
New Developer
Posts: 70
Registered: ‎03-25-2011
My Device: PlayBook
My Carrier: wifi

Re: DevAlpha not updating on Desktop (Bundle 33) -

Does anyone remember the URL to find the shared documents?  I had it bookmarked in my browser before everything got blown away.


Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: DevAlpha not updating on Desktop (Bundle 33) -

We're also working on some server configuration updates for those who have used a SIM card in their DevAlpha and are still having problems.

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Posts: 12
Registered: ‎02-24-2012
My Device: Playbook
My Carrier: ATT

Re: DevAlpha not updating on Desktop (Bundle 33) -

Thanks for the reply - it worked!  I just wanted to double check here first before doing it..

BlackBerry Development Advisor
Posts: 15,868
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: DevAlpha not updating on Desktop (Bundle 33) -

The server updates are now complete.  For those with SIM cards who had issues upgrading, please try again now.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
New Contributor
Posts: 6
Registered: ‎07-19-2012
My Device: Bold 9900 - PlayBook 64GB
My Carrier: Bell Mobility

Re: DevAlpha not updating on Desktop (Bundle 33) -

My Dev Alpha was stuck on the boot screen after the update process. The troubleshooting tips on the update page worked just fine and it's back to normal! Thank you to everyone who worked on getting this fixed!

New Developer
Posts: 2
Registered: ‎06-03-2012
My Device: Blackberry 10 Dev Alpha and Blackberry Bold 9780
My Carrier: Vodafone

Re: DevAlpha not updating on Desktop (Bundle 33) -

Confirmed it worked on Windows XP and Dev Alpha. Previous issue was "No updates available". Thanks to all.
New Developer
Posts: 19
Registered: ‎07-21-2012
My Device: BB10 Alpha Dev
My Carrier: Tmobile

Re: DevAlpha not updating on Desktop (Bundle 33) -

I've been struggling with this since day before yesterday. Then yesterday I finally got the "update available", quickly proceed to perform the upgrade.


Now my BB10 DevAlpha is stuck on the boot screen (the one that says BB 10 Alpha Dev and has like aurora borealis lightning up in the screen)


I know the Os is partially installed because if I press vol-up and vol-down, it sounds like is taking a screenshot. Also pressing and holding the Play button activates the voice commands. 


Now this is what happens:

-I get the update available screen. The BB10 device is in its startup screen endless loop . 

-i click on update then repair. It loads the updating screen, says downloading 0 of 2, then inmediately says "installing" goes about 15% of the progress bar and then comes up with "an error has occurred" and cancels the updating process.


I've tried:

-Deleting any reference to Apploader & BB Desktop manager in the registry.

-Deleting the BBDM.

-Shutting my pc down



One thing i've noted is that the BBDM is storing the update files in:
C:\Users\User\AppData\Local\Research In Motion\Application Loader\Cache 


in a very long folder. 


At the moment I can see only two files:





(keep in mind i deleted everything previosuly to my re-installation of the BBDM)


Right now i dont know what else to do. I havent sleep while trying to sort this out 

I give up  Smiley Sad

New Developer
Posts: 13
Registered: ‎06-17-2012
My Device: BlackBerry 10 Alpha
My Carrier: 3UK

Re: DevAlpha not updating on Desktop (Bundle 33) -

Using the registry-delete-some-keys method i have successfully upgraded my dev alpha - great stuff! Smiley Happy

..Dan // Leinir..

or no

- Piet Hein