Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Posts: 13
Registered: ‎05-31-2012
My Device: 9360
My Carrier: Vip
Accepted Solution

No response when signing app

Hello all,


Here is the situation..



Eclipse Indigo with Blackberry plugin installed

Win 7, 64-bit


No changes were made on this machine a few weeks.



When Sign app is clicked, windows with Signature tool pops up, and then only thing that happens is changing message from "Receiving Response" to "Pausing reqest", and then back to "Receiving Response". After a couple of minutes, error shows up in status, with no explanation.


Changes made to app:

I've added only a couple of lines, tested in simulator and works fine. Then I've tryed to sign, (and signing worked so far fine), but today no response is received.


What else happend:

When I tryed to sign app, there is some mails from websigner@ws-smtp.rim.net received, as the app is signed, but it is not.



1.)  is it possible that keys are obsolete?

2.) where I can find error log when signing is not successfull?


BlackBerry Development Advisor
Posts: 15,806
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: No response when signing app

There was a signing issue on our side today.  This has been resolved.  Please try to sign again and reply back if you continue to have any issues.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Posts: 13
Registered: ‎05-31-2012
My Device: 9360
My Carrier: Vip

Re: No response when signing app

[ Edited ]

Ok, thank you.. I tryed later and it works now.