Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
Posts: 45
Registered: ‎05-16-2012
My Device: Playbook 32GB & BB10 Dev Alpha
My Carrier: wifi

Re: Playbook 2.1.0 Beta Released - Post Findings Here

[ Edited ]

I will try that--thx...have you had issues with IMAP email (eg America on line account)

 

I guess a wipe will get rid of my pictures --what about the apps I purchased....will I have to download again from app store?  Will I loose them when the real release is out?  I thought I read that somewhere; downloading apps with beta will not guarantee they will be there in future release or was it only for NEW purchases?

 

I may just wait for the final release and hope they can get it out correctly....it is a shame that they are so behind with BB10 launch...I do like the platform's progress...but they needed this out at least a year or two ago!

Contributor
Posts: 10
Registered: ‎06-01-2012
My Device: PlayBook 32GB and Bold 9700
My Carrier: Rogers

Re: Playbook 2.1.0 Beta Released - Post Findings Here

I don't have any IMAP mail accounts.

 

Yes, the wipe will delete everything so you would want to back it up first. It will reinstall apps once you signing with the same BBID.

New Developer
Posts: 45
Registered: ‎09-28-2011
My Device: 2 x PlayBook, 3 Z10, 1 Q10, 1 DAC
My Carrier: a Norwegian

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Hey all,

 

I have downloaded and installed 2.1 beta some days ago.

The first: it's a good firmware, buuuuut... it deleted all my contacts in native email and adressbook app.

Thanx for that.

I do not sync with anything like google or msn, because I do not trust them.

Very well are decrypting.

New Contributor
Posts: 3
Registered: ‎04-27-2012
My Device: PlayBook
My Carrier: Wi-Fi

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Here's my latest problems...

It keeps wanting me to put in my IMAP password...mostly my Yahoo account.

Freezes on web browser...sometimes, not always.

Having problems in my messages, sometimes freezes, sometimes says I've lost my internet, when I check internet, it's ok, when trying to delete old messages it just goes blank, have to X out and back in and try again.

It seem to run better right after my update than it does now.

I was hoping it would let you use the USB for uploading or downloading data, I heard it would do it on the first OS but hasn't since they updated to 2.0

That's all I have for now, hopefully they can get it straightened out soon!

 

New Developer
Posts: 14
Registered: ‎06-09-2012
My Device: Red LE Z10; PlayBook, BlackBerry Bold 9780; Torch 9800; Dev Alpha C
My Carrier: Telus Mobility

Re: Playbook 2.1.0 Beta Released - Post Findings Here

I'm having NONE of the issues previously mentioned, but these:

  • All of the Bridge apps, after a time of inactivity and then brought active, will stay active for about 15 seconds, then refresh. Never-ending loop of this until I close that app.
  • All of the Bridge apps cause graphical artifacts when switching from portrait to landscape or vice versa, when that Bridge app is in the background (Screenshot attached)
  • Bridge Graphical Glitch
  • Battery Life seems longer. no, really!
  • Android Apps seem to crash, and the Android Launcher is very slow to reload. I can see myself giving up on any Android apps...
  • ALL of my current apps purchased via PlayBook 2.0 work in 2.1.0.560 (except for those Android apps)
  • Internet Tethering stays active longer (used to have frequent disconnects in 2.0)
  • The browser crashes semi-often. No rhyme or reason so far.
  • Still no built-in Wallpaper to choose from Smiley Tongue

 

--
James Robert Perih
http://www.cardcloud.com/jperih
New Contributor
Posts: 3
Registered: ‎06-01-2012
My Device: Playbook
My Carrier: AIRTEL

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Dear JamesUTheNerd,

 

I am not sure how U are getting those many problems with your Update...Coz Whatever the Problems U wrote, for me everything is working fine, in fact all the points U mentioned are working fine for me...

In fact, my Playbook works AWESOME after the Update to 560-BUILD..

 

New Developer
Posts: 45
Registered: ‎09-28-2011
My Device: 2 x PlayBook, 3 Z10, 1 Q10, 1 DAC
My Carrier: a Norwegian

Re: Playbook 2.1.0 Beta Released - Post Findings Here

another problem found: playbook forgets password if it's decrypted.

that's bad enough, but playbook has a big feature for that: after using 3 times a wrong password you can press cancel and can use the playbook in same way like having insert the right password.

 

if you speak appleastic than I would say: it's not a bug, it's a feature.

but in that case it's a big bug

New Contributor
Posts: 2
Registered: ‎06-20-2012
My Device: Blackberry Playbook 16G and Torch 9800
My Carrier: not really required!!!!

Re: Playbook 2.1.0 Beta Released - Post Findings Here

When I am at work, I hook to the WIFI at work.  When I arrive home my Playbook automatically switches to my WIFI - Okay, okay I know it"s good.  Now when I open Email, I have no connection to Wifi reported by email, cannot download emails and cannot connect any email accounts.  (Yes I have connection to WIFI and everything else works great)  The only way is to reboot the system and start again.

 

Another situation is when charging, if you remove the charger from the playbook instead of wall outlet, works fine.  Remove from wall outlet or computer first and it reports as still connected to charger. 

 

Visitor
Posts: 1
Registered: ‎06-25-2012
My Device: BlackBerry PlayBook
My Carrier: I dont have a phone

Re: Playbook 2.1.0 Beta Released - Post Findings Here

I really want this new os upgrade. I know its for developers, but i want to test it. The only problem is, i cant. I have tried registering 3 times and the update still hasnt appeared. I did one registration last night, went to bed, got up. Still no update. Any help on why this doesnt work?

New Contributor
Posts: 3
Registered: ‎04-27-2012
My Device: PlayBook
My Carrier: Wi-Fi

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Still having problems deleteing messages, one time it will work next time it won't...doesn't matter if I try deleteing one or all, try to delete and all it does is I get a white screen where the message was, and sometimes is does nothing.

Has been asking me for my email passwords again after not having trouble with it for a few weeks, hopefully it's from RIM working on the issue.

Other than that everything seems to be working fine, thank you for all the hard work and I know it's just a matter of time before they get the bugs worked out!