Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

New Member
Posts: 1
Registered: ‎11-06-2013
My Device: Developer - Simulator
My Carrier: Yoigo
Accepted Solution

Problem when I run an application

Hi, I have a problem when I run an application in the simulator. When the application is syncing to the simulator the next error appears:


'Syncing and starting the application has encountered a problem'

result::failure 500 'ascii' codec can't decode byte 0xc3 in position 104: ordinal not in range(128)


I'm using OS X 10.9, Momentics 2.0 and the version of the system of the simulator is 10.2.1791.



BlackBerry Development Advisor
Posts: 15,760
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Problem when I run an application

Please verify that you are deploying a simulator (x86) binary and not a device (arm) binary.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker