Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
BlackBerry Development Advisor
Posts: 15,784
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Simulator not starting

Did you explicitly select one of the "Safe Mode" options on startup?  You'd need to use one of those after disabling 3D acceleration.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Developer
Posts: 6,152
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: Simulator not starting

I did not but I have now Smiley Happy and it has booted up. Thanks Mark

If you've been helped click on Like Button, if you've been saved buy the app. Smiley Happy

Developer of stokLocker, Sympatico and Super Sentences.
Developer
Posts: 6,152
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: Simulator not starting

Any idea why the 3d acceleration isn't working any more? I suspect something in the Win8.1 update.

When I get the time I might try some other graphics drivers and see if anything changes but for now at least I can use the simulators again.
I'll close off the thread at this point.

If you've been helped click on Like Button, if you've been saved buy the app. Smiley Happy

Developer of stokLocker, Sympatico and Super Sentences.
BlackBerry Development Advisor
Posts: 15,784
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Simulator not starting

Glad to hear it was able to run.  I'm not sure why it was happening.  The crash was within VMWare itself (not our simulator code), so we can't see exactly what happened.  But the logs implied it was around 3D acceleration.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Developer
Posts: 6,152
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: Simulator not starting

[ Edited ]

Okay I think it's as suspected and the graphics drivers updated with Win8.1 have affected it.

 

I'll update this thread if and when I make any progress with different drivers.


If you've been helped click on Like Button, if you've been saved buy the app. Smiley Happy

Developer of stokLocker, Sympatico and Super Sentences.