Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
Posts: 41
Registered: ‎05-26-2011
My Device: Developer
My Carrier: Developer

TEST APP in Latest BB OS (6.00, 7.00) Simulator

Team,

 

Dev environment:-

BlackBerry Java Plug-in 1.3.0

BB OS 5.0.0

 

I have build a app for the BB OS 5.0.0, i need to test the app in 6.0.0 and 7.0.0 OS versions

 

Yest i downloaded the simulator with the OS version 7.0.0 and i got it installed, but i coludn't see the installed simulator in the Ecplise -> Project ->Run As -> run configuration->Simulator tab

 

Help me how to add the simulator to my project and test the same

 

 

 

 

BlackBerry Development Advisor
Posts: 15,727
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: TEST APP in Latest BB OS (6.00, 7.00) Simulator

Did you restart Eclipse after installing the simulator?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Contributor
Posts: 41
Registered: ‎05-26-2011
My Device: Developer
My Carrier: Developer

Re: TEST APP in Latest BB OS (6.00, 7.00) Simulator

Yes i restarted Eclipse, my app was build on JDE 5.0.0

 

i want to test my add in latest blackBerry OS 6.0.0 and 7.0.0

 

Please help

BlackBerry Development Advisor
Posts: 15,727
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: TEST APP in Latest BB OS (6.00, 7.00) Simulator

What version of Windows are you using?  If you are using Windows Vista or 7, did you install the simulator as administrator and/or disable UAC?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker