Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
Posts: 14
Registered: ‎10-24-2012
My Device: BlackBerry Z10 Limited Edition
My Carrier: Globe Telecoms
Accepted Solution

"Security Error" when loading 10.2 beta on Dev Alpha

Hey guys!

 

I'm getting a "Security Error" when loading the 10.2 beta OS to the Dev Alpha and my device's LED just keeps on blinking. I've downloaded the autoloader more than 3 times just to check if my autoloader was just corrupted.

 

Any workarounds to fix this? I would appreciate your feedbacks! Thanks! Smiley Happy

Core Member, PinoyBBDev
http://www.pinoybbdev.com
http://www.aaroncajes.com
http://www.twitter.com/aaroncajes
BlackBerry Development Advisor
Posts: 15,698
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: "Security Error" when loading 10.2 beta on Dev Alpha

Which Dev Alpha model do you have?  Can you paste the exact error and when you see it during the upgrade process?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Visitor
Posts: 1
Registered: ‎07-02-2013
My Device: Blackberry Alpha B STL100
My Carrier: Sun

Re: "Security Error" when loading 10.2 beta on Dev Alpha

Hi, 

 

I have same problem here, but i try to load > Autoload-DevAlpha-10.0.10.263.exe then it load successfully, but i cannot proceed for now after June 30th issue. Please help. Thank you.

BlackBerry Development Advisor
Posts: 15,698
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: "Security Error" when loading 10.2 beta on Dev Alpha

You can load 10.1 to fix the June 30th error.  Get it from this page:  Updating the BlackBerry 10 Dev Alpha Device Software

 

Please send that error you are getting upgrading to 10.2 to btsbetasupport@blackberry.com, who can help you out.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Contributor
Posts: 14
Registered: ‎10-24-2012
My Device: BlackBerry Z10 Limited Edition
My Carrier: Globe Telecoms

Re: "Security Error" when loading 10.2 beta on Dev Alpha

This what happens to my device after the 10.2 update...

 

http://instagram.com/p/bSsjKUiMbN/#

Core Member, PinoyBBDev
http://www.pinoybbdev.com
http://www.aaroncajes.com
http://www.twitter.com/aaroncajes
BlackBerry Development Advisor
Posts: 15,698
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: "Security Error" when loading 10.2 beta on Dev Alpha

Can you try to load the OS again?  That blink code means something is corrupt in the flash memory.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker