Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Regular Contributor
Posts: 83
Registered: ‎05-24-2011
My Device: Storm 9550
My Carrier: XXX

version 6.0 not support!!! help-need to get version 5

Hello,

 

Here is my problem. I have created an app and I am really to test it on a real device. I used the Blackberry JDE 6.0 to develop my app, and now I am running into problems because I didn't realize that many of the devices don't, in fact, support the 6.0 os. I thought it would be a good solution to download the Blackberry JDE 5.0, import my app to that version, and work out the bugs from there(I'm not sure exactly what classes aren't supported by 5.0). I opened the JDE for 5.0 and it looks very different from the 6.0 version, and it doesn't seem that I can import the file. Does anyone have any suggestions?

 

Thanks

BlackBerry Development Advisor
Posts: 15,700
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: version 6.0 not support!!! help-need to get version 5

The version 5.0 and 6.0 BlackBerry JDE look identical.  What files did you download?  Did you possible download one version as the BlackBerry JDE and the other as the BlackBerry Java Plug-in for Eclipse?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker