Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Posts: 160
Registered: ‎03-12-2011
My Device: PlayBook♥
My Carrier: eplus

Can't install BB10 app on PlayBook

Hey guys,

 

I'm working on lots of BB10 apps and I wanted to test them not only on the Dev Alpha but also on the PlayBook. But installing the same .bar as working on Dev Alpha on PlayBook gives me this error:

 

result::failure 533 Application-Requires-System: version forbidden, want (10, 0, 4, 0) have (2, 1, 0, 1314)

 

Everything's updated, Gold SDK, Dev Alpha A

 

Please help me out Smiley Happy

 

Thanks!

----------
Please give free Likes if I helped you out! Smiley Happy
Highlighted
Developer
Posts: 166
Registered: ‎02-15-2012
My Device: Playbook 16GB
My Carrier: Bags are useful

Re: Can't install BB10 app on PlayBook

[ Edited ]

The bar files are different for each device. If you want to test your app on playbook, recompile and package it for playbook:

 

Signing Your Tablet Application

If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!

Developer
Posts: 160
Registered: ‎03-12-2011
My Device: PlayBook♥
My Carrier: eplus

Re: Can't install BB10 app on PlayBook

Thanks, I've done a lot of playbook work before and the bar always worked for both. Can I use the bb10 gold sdk for both?
----------
Please give free Likes if I helped you out! Smiley Happy