Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Posts: 36
Registered: ‎09-11-2012
My Device: BlackBerry 10 Dev Alpha
My Carrier: Wind Mobile

Error Message When Trying To Package WebApp in Ripple

Everytime I try to package the WebApp in Ripple I am coming up with the error below

 

 

error.PNG

 

 

Any ideas?

 

Thanks in advance

BlackBerry Development Advisor
Posts: 762
Registered: ‎10-01-2009
My Device: All
My Carrier: N/A

Re: Error Message When Trying To Package WebApp in Ripple

Hello,

 

Could you tell us the following: 

-Which version of Ripple is running

-Which version of the WebWorks SDK you're using

-What your Build Settings are in Ripple?

 

 

Developer
Posts: 36
Registered: ‎09-11-2012
My Device: BlackBerry 10 Dev Alpha
My Carrier: Wind Mobile

Re: Error Message When Trying To Package WebApp in Ripple

Hello,

 

I am currently on RIpple 0.9.8

BlackBerry 10 WebWorks SDK 1.0.1.17

 

My Settings are:

SDK Path: C:\Program Files (x86)\Research In Motion\BlackBerry 10 WebWorks SDK 1.0.1.17

Project Root: C:\inetpub\wwwroot\BBBBCStrataAct

Archive Name: BCStrataAct

Output Folder: C:\WW\Packaged

Developer
Posts: 36
Registered: ‎09-11-2012
My Device: BlackBerry 10 Dev Alpha
My Carrier: Wind Mobile

Re: Error Message When Trying To Package WebApp in Ripple

Any ideas anyone?

Highlighted
Developer
Posts: 36
Registered: ‎09-11-2012
My Device: BlackBerry 10 Dev Alpha
My Carrier: Wind Mobile

Re: Error Message When Trying To Package WebApp in Ripple

a bit of the error has been fixed, now it just pops up with:

 

Oh Snap! Build request failed with message: [ERROR] Native Packager exception occurred [ERROR] Native Packager exception occurred"

 

any ideas?