Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Highlighted
New Developer
Posts: 8
Registered: ‎01-28-2010
My Device: 9700
My Carrier: T-Mobile

Error video 413 from our website

Hello, Having an issue which I would really appreciate getting some support on.

 

We have video on our website which has been encoded for portable devices, the video is:


MPEG-4, 8 FPS, 49.15 kbps, 480x320 pixels, 16khz audio, file size: 1.6Mb

 

Which I beleive is, according to this resource:

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB05482

 

Supported on all major devices.

 

When I try and play this video on any of the Windows emulators, it fails with the error "413 HTTP 413 Request Entity Too Large"

 

We are making a website, not configuring an BB enterprise server, so I don't beleive the reference:

http://www.blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/348583/800451/800563/What_Is...

 

Applies to us.

 

Oddly, on some handhelds [not the emulators, but the real thing] it DOES work, although I can't say which platform, OS version / model it is where it is working [or the connection gateway].

 

This is my first project developing a website for BlackBerry devices, so I may be missing something.

 

Any and all help is greatly appreciated,

 

Thanks!

 

Sebastian.

New Developer
Posts: 8
Registered: ‎01-28-2010
My Device: 9700
My Carrier: T-Mobile

Re: Error video 413 from our website

and I should add that the link is listed as follows when viewing source on the page:

 

So I am not sure if this is the right way to list the link?

 

<a href="http://m.oursite.com/sites/default/files/M1_S1_0.mp4">