Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

New Developer
Posts: 1
Registered: ‎07-31-2009
My Device: Not Specified

HELP Please... Plazmic 4.7 problem with Menu black lines.. :(

I am sorry if I am in the wrong place.. I am just lost I guess. I sent an email for help to let them know about an issue with the menus on Plazmic 4.7. I downloaded it a month ago- and  when you create themes- for any phone such as the 8300 in any OS 4.3, 4.5 etc it looks fine on the screen but when you look at it in the simulator and when you actually export it- it doesn't transfer the black lines that divide each topic -Hide menu,new address, compose email,options and close. Each shows a nice black line under it... well there are only 2 actually on the exports-it looks odd- when you place them on the simulator and also on your phone.they do not fix themselves. They again look great in Plazmic on the screen..  It seems to be a software issue- but I gave the feedback and all I heard back was they wanted 199$???? I was just trying to see if they knew- because it isn't on the known issues PDF... Smiley Sad What do I do??


Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: HELP Please... Plazmic 4.7 problem with Menu black lines.. :(

Have you tried posting your question on the forums on plazmic.com https://www.plazmic.com/PlazmicForum/index.jspa
Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter