Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Posts: 5
Registered: ‎09-27-2011
My Device: developer
My Carrier: developer

Images of size > 250KB is not Displaying

Hi ,

 

We have developed a sharepoint site which contains lots of heavy Images, more than 250 KB .

This site is working fine on iPad/iPhone/Android Devices.

 

When i open it on Blackberry torch 9800 it shows nothing but a cross in place of images.

 

Kindly help me out as i need to give support on Blackberry Torch devices.

New Contributor
Posts: 5
Registered: ‎09-27-2011
My Device: developer
My Carrier: developer

Re: Images of size > 250KB is not Displaying

HI ,

 

I have tried other Black berry devices too but no luck..

It seems that blacberry internet service doesnot support images of size more than 250KB . just a guess.....

 

Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Images of size > 250KB is not Displaying

I haven't seen a 250KB image be a problem.. it would likely down sample the image if it considered it large.  What type of images are these... PNG, JPEG etc.. are they using any kind of special encoding or color palette?

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
New Contributor
Posts: 5
Registered: ‎09-27-2011
My Device: developer
My Carrier: developer

Re: Images of size > 250KB is not Displaying

Hi Neil,
Thanks for replying .

I am using jpeg and png images.
I created a sample page with only one image on it .
when i browse that page on my device , nothing comes up but a red cross. I have tried this with multiple images. There is no special color palette or encoding is being used .

I am using the default browser of blackberry on my 9800 torch.
Highlighted
Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Images of size > 250KB is not Displaying

I don't think I have heard anything like what you are experiencing.. Can you post up the build number of BB6 that you are using.  e.g. 6.0.0.246

 

Is your build an official build released by your wireless provider?

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter